Batterikrångel?

Ställ dina teknikrelaterade frågor här

Moderator: Moderatorer

katja56
UppKomling
Inlägg: 18
Blev medlem: 21 mar 2007, 09:36
Ort: Göteborg

Batterikrångel?

Inlägg av katja56 »

Skulle köra hem min Breva 750 idag men den betedde sig konstigt, eller inte alls... Om jag minns rätt så tändes alla lamporna när jag vred om nyckeln men EFI fortsatte lysa. Till slut provade jag startknappen ändå men det lät bara ett klick och sen hände inget mer. Jag lade ur neutralen och lade in den igen (ifall den lös grönt av misstag) men samma sak igen. Batteriet hade varit på laddning i motorcykeln, monterad (för det är sån´t meck att montera ur varje år) så det kanske bidragit till felet? Man brukar inte behöva fälla upp stödet men testade det också, samma sak.

Satte i laddaren igen och nu visade den på halv laddning! Bara av att lysa upp några lampor! Är det nå´t elektriskt fel eftersom laddningen gick så fort? Efter ny laddning (en mer teknisk herre i garaget monterade den annorlunda än jag gjort) så testade vi igen när den var fulladdad. Det blev dock samma resultat, dvs nada.
Säkringarna verkade vara hela.

Jag ska leta reda på manualen men det kan ju ta evigheter att hitta felet. Här är många så rutinerade så det kan ju gå snabbare, har ni någon susning om vad det kan vara?
Användarvisningsbild
geguzzi
Distriktsombud 1 (Skåne)
Inlägg: 1188
Blev medlem: 17 sep 2008, 20:28
Mina motorcyklar: GA:Hojar: Cresentcompakt 50cc med trim, HD 125cc Cagiva, Jawa 125cc, HD 1200FLH, Suzuki GT550 sprängde motor, honda CB900 Bol d`or/cx500 custom , riktiga hojar LM1000 llll, California ll, Moto Guzzi Quota 1000 och nu Stelvio NTX
Ort: Billesholm

Re: Batterikrångel?

Inlägg av geguzzi »

hej

känns som fel på batteri? missat någon kabel på batteri? oxid/rost på kontakter?inte vänt på batteri ?
prova med annat batteri om du har det, då kan man utesluta det, moderna mc är skinkiga med fel ström, min Quota startade körd och började smälla och stannade, fick igång igen samma sak igen efter någon km byte batteri allt normalt igen

geguzzi
Region SYD, Ny inflyttad, Förvirrad.
katja56
UppKomling
Inlägg: 18
Blev medlem: 21 mar 2007, 09:36
Ort: Göteborg

Re: Batterikrångel?

Inlägg av katja56 »

Ja, mycket möjligt! :) Fel på batteriet är det enda fel jag haft på min Breva sedan 2005. EFI ska ju indikera elfel men batteri kanske ingår i begreppet? Det är lite bökigt att montera ur batteriet men jag får ta tag i det och kontrollera alla kontakter. Har monterat på värmehandtag och mobilladdare på batteriet också så det bidrar kanske till batteribyten vartannat år. Tusen tack för snabbt och begripligt svar <3
Användarvisningsbild
geguzzi
Distriktsombud 1 (Skåne)
Inlägg: 1188
Blev medlem: 17 sep 2008, 20:28
Mina motorcyklar: GA:Hojar: Cresentcompakt 50cc med trim, HD 125cc Cagiva, Jawa 125cc, HD 1200FLH, Suzuki GT550 sprängde motor, honda CB900 Bol d`or/cx500 custom , riktiga hojar LM1000 llll, California ll, Moto Guzzi Quota 1000 och nu Stelvio NTX
Ort: Billesholm

Re: Batterikrångel?

Inlägg av geguzzi »

underhålls ladd batterit hela tiden ny batteri tål inte stå längre tid är jag inte ut och kör och den står i garaget kopplar jag på laddaren efter en vecka eller direkt, annars kan någon cell skadas och det blir konstigheter vid start och körning

geguzzi
Region SYD, Ny inflyttad, Förvirrad.
Skriv svar